A World of Ice and Fire Forums

News:

  • Welcome to the Forums for the A World of Ice and Fire Modification for Mount&Blade.

    Please register to view extra boards and access special features.
    Be sure to check back here often for all new updates and information.

  • Full Version v7.11



Post reply

Note: this post will not display until it's been approved by a moderator.

Name:
Email:
Subject:
Message icon:

Attach:
(Clear Attachment)
(more attachments)
Restrictions: 4 per post, maximum total size 192KB, maximum individual size 128KB
Note that any files attached will not be displayed until approved by a moderator.

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Produno
« on: July 21, 2014, 10:11:41 PM »

Awesome, ill move this to the help and support section for anyone else with the problem.

Posted by: Menubestof
« on: July 21, 2014, 09:37:23 PM »

You pointed the problem.
I didn't see that there was also "parties", "factions" and other files in the language folder. I was playing in french and all these files have not been modified since brytenwalda.

So the solution is or to play in english or just remove/rename the parties, faction, party_template file and therefore you have the good names in english but the rest is french.

So... Solved!
Thank you!
Posted by: Produno
« on: July 21, 2014, 06:56:02 PM »

Are you playing an English version? I remember there being different language files in the data folder. Maybe this is the problem? Try deleting them all other than the English and see what happens.
Posted by: Granit
« on: July 21, 2014, 04:02:44 PM »

hello all, i have the same problèm.
Posted by: Menubestof
« on: July 20, 2014, 09:19:01 PM »

I just tried a new game, not changing anytthing.
Posted by: Produno
« on: July 20, 2014, 09:09:49 PM »

Have you started a new game?

Those names are wiped from the module files, the only reason i can think of them being there are if your playing an old save. Ill double check through the files to make sure theirs no more instances, but so far i cant find any.
Posted by: Menubestof
« on: July 20, 2014, 08:21:47 PM »

Yes
Posted by: Produno
« on: July 20, 2014, 06:47:53 PM »

Are you installing the mod into its own module folder?
Posted by: Menubestof
« on: July 20, 2014, 05:54:32 PM »

Hello,

I downloaded the game yesterday. Thank you for your work.

The problem is that the town, the villages, the NPC and the factions names are almost all the one from Brytenwalda.
(Probably same problem than this topic: http://aworldoficeandfire.co.uk/Forums/index.php?PHPSESSID=rshit3q6g5g1ghhh04ltte6fa2&topic=108.0 but I didn't find the solution.

So I'm running the 0.5.4 with the patch + hotfix2. I'm running Mount and blade bought on Steam.

What is strange is that some names are correct: Harrenhal, Castlery rock, golden tooth... you can also find the hound, Mace tyrell... but all the rest have the names of brytenwalda.

Secondly, the "parties" file is correct. It shows all good names from game of thrones but in the game those names are replaced by the one from Brytenwalda.

We downloaded the mod on modDB with a friend yesterday and we have both the problem. We had also the problem without hotfix#2.

I hope you can find the problem...
Thank you... and keep doing good work!